OpenDNSSEC 1.3.12

Version 1.3.12 of OpenDNSSEC has now been released:


  • SUPPORT-42: ./configure fails on FreeBSD (or if ldns is not installed in a directory in the default search path of the complier).
  • OpenDNSSEC does not compile against ldns 1.6.16 on platforms that rely on the OpenDNSSEC implementation of strlcpy/cat

Download the tarball from: opendnssec-1.3.12.tar.gz

(Please note that the distribution site has now moved to

Comments are closed.